Vai al contenuto

Cerca nel Forum

Mostra risultati per tag 'xone:k1'.

  • Cerca per Tags

    Tag separati da virgole.
  • Cerca Per Autore

Tipo di contenuto


Forum

  • WEBDEEJAY.IT
    • Annunci dallo Staff e Regolamento
    • Welcome DJ!
    • Help & feedback
    • Gruppo Facebook
  • DJ FORUM
    • Dj Equipment -Strumentazione per DJ
    • Articoli, Recensioni, Tutorials ed Interviste
    • Digital Djing - Software per mixare e sistemi timecode
    • Voglio fare il DJ & Consigli per gli acquisti
    • Dj Forum - Discussioni generali
    • Live Set - Dj Set - I tuoi mixati
    • Musica & Legge
    • Dj Lighting
  • PRODUCER FORUM
    • Producer Equipment - Hardware per chi crea musica
    • Sequencers, Vst e Plug-ins
    • Discussioni generali sulla produzione
    • Your Productions
    • Collaborazioni : Cerco/Offro
  • MUSICA ED EVENTI
    • Music Channel
    • Charts
    • Ultime uscite
    • Spazio PR - Promozione Eventi
  • PAUSA CAFFE'
    • Quattro Chiacchiere
    • WebDeeJayTV
    • Informatica, Internet e grafica
  • MERCATINO DJ
    • Cercasi
    • Vendesi
    • Feedback

Trova risultati in...

Trova risultati che...


Data di creazione

  • Partenza

    Fine


Ultimo Aggiornamento

  • Partenza

    Fine


Filtra per numero di...

Iscritto

  • Partenza

    Fine


Gruppo


Location


Interests


Occupation

Trovato 1 risultato

  1. Mario Calderone

    Problema riconoscimento Xone:K1

    Ciao a tutti ragazzi, ho appena acquistato un Allen & Heath K1, sto provando a collergarlo con il macbook pro (mid 2010) aggiornato con MC High Sierra, ma non va. Ho provato ad aprire il Midi Studio e vedere se c'era un input/output midi, ma niente. Allo steso Mac, ho collegato una Maschine MK1 ed un X1 MK1 (che vanno regolarmente bene) su Traktor 2. C'e' qualcuno che ha qualche aiuto da potermi dare? Grazie in Anticipo!
×