Jump to content
baffo

Traktor scratch DUO 2 - settaggio USB midi

Recommended Posts

ah ecco allora se è tutto normale OK! si può fare una guida cosi si evitano domande su domande , dato che la rete è piena di ste domande ! :)

Potresti creare una nuova discussione intitolata:[Tutorial] Come configurare Cdj 350 400 850 900 2000 in hid con Traktor su mac ! Visto che già hai fatto gran parte del lavoro facendo il video e tagliando le immagini dei vari passaggi, ci metteresti poco tempo a farla, così la mettiamo in rilievo nella sezione tutorials e guide.... Se la fai ti ringrazio anticipatamente per il tuo contributo!

Edited by Anthony PhiL

Share this post


Link to post
Share on other sites

Ciao mi chiamo Paolo, ragazzi il mio problema è un altro: ho 2 lettori cdj2000 + skeda audio A10 + controller midi ZOMO MC1000 ke lavorando in 4 Deck è perfetto sono riuscito a configurare Deck A un cdj2000 , Deck B un altro cdj2000 , Deck C il controller Zomo e Deck D sempre il controller della Zomo. L'unica cosa kè NON và e ke quando schiaccio CUE su di un lettore partono entrambi i lettori e non 1 solo ma solo con il CUE se faccio PLAY partono separatamente. RAGAZZI aiutatemi perkè stò IMPAZZENDO. Grazie.

Share this post


Link to post
Share on other sites
Ciao mi chiamo Paolo, ragazzi il mio problema è un altro: ho 2 lettori cdj2000 + skeda audio A10 + controller midi ZOMO MC1000 ke lavorando in 4 Deck è perfetto sono riuscito a configurare Deck A un cdj2000 , Deck B un altro cdj2000 , Deck C il controller Zomo e Deck D sempre il controller della Zomo. L'unica cosa kè NON và e ke quando schiaccio CUE su di un lettore partono entrambi i lettori e non 1 solo ma solo con il CUE se faccio PLAY partono separatamente. RAGAZZI aiutatemi perkè stò IMPAZZENDO. Grazie.

 

 

Cè Qualche Anima buona che riesce ad AIUTARMI? Grazie.

Share this post


Link to post
Share on other sites
Cè Qualche Anima buona che riesce ad AIUTARMI? Grazie.

 

Sulle opzione controller manager, quando hai settato l'opzione cue al comando, a destra dove c'è scritto "assignment" devi selezionare il deck a cui il comando è rivolto!

Share this post


Link to post
Share on other sites

Ciao [email protected] a dire la verità non ho settato nulla ancora di preciso, ho solo collegato i cavi usb al lettore è il traktor me li ha rilevati, cmq stasera provo a vedere dove mi hai indicato tu e ti faccio sapere grazie ancora spero di risolvere altrimenti ci risentiremo....!!!

Share this post


Link to post
Share on other sites
Sulle opzione controller manager, quando hai settato l'opzione cue al comando, a destra dove c'è scritto "assignment" devi selezionare il deck a cui il comando è rivolto!

 

Eccomi quà [email protected] potresti farmi uno SCREENSHOT del comando ke devo assegnare sto impazzendo x trovarlo...Grazie.

Share this post


Link to post
Share on other sites

o cmq togliere la stringa che mi fà partire entrambi i lettori ieri sera sono rimasto fino alle 02.00 ma niente non sono riuscito a trovarla.... HELP HELP HELP!

Share this post


Link to post
Share on other sites
vai su controller manager, nella mappatura avrai due "cue" uno deve essere su deck A, l'altro su deck B

 

in effetti quel CUE tanto ricercato non cè li da solo altrimenti avevo pensato anke io cosi di modificarlo ma ti posso assicurare ke da solo non cè!

stasera faccio uno screenshot della configurazione che ho e poi ti faccio vedere...

Share this post


Link to post
Share on other sites

Eccovi le immagini della mappatura del CDJ2000 non vedo il famoso CUE da solo per modificarlo...DITEMI VOI...qualcosa vi prego!

schermata1y.jpg

schermata2a.jpg

schermata3q.jpg

schermata4.jpg

 

eccovi ciò ke mi appare....!!!

Share this post


Link to post
Share on other sites

ok non c'è.. allora fai add in -> deck common -> cue e lo imposti; poichè dici che il tasto funziona, anche se in modo errato, sicuramente sarà già assegnato ad un'altra funzione. ecco ti basta cancellare l'altra funzione.. di conseguenza dovrai mettere anche un output per far accendere il led

Share this post


Link to post
Share on other sites
ok non c'è.. allora fai add in -> deck common -> cue e lo imposti; poichè dici che il tasto funziona, anche se in modo errato, sicuramente sarà già assegnato ad un'altra funzione. ecco ti basta cancellare l'altra funzione.. di conseguenza dovrai mettere anche un output per far accendere il led

 

 

OK...mi stà bene assegnarlo nuovamente ma il fatto è: Quale cancello ? non conosco il comando ke ora lo comanda....capito? :(

:(

Share this post


Link to post
Share on other sites
ah! ok... ora provo e ti faccio sapere... grazie x ora!

 

NIENTE da fare ho impostato il CUE come mi hai detto x ogni lettore sia il pioneer cdj2000 ke il pioneer cdj2000-2 rispettivamente Deck A e Deck B ma niente partono insieme ho eliminato anke le stringhe ke si erano evidenziate nel momento in cui creavo il nuovo comando ma nulla!

ho in serito:

Add in CUE

Assignment Deck A

Mode Direct

Mapped to HotCue

 

io ci rimango da fesso non sò più che fare.... se qualcuno conosce la stringa esatta per favore mi aiuti ... è davvero un caso UNICO mannaja.

Share this post


Link to post
Share on other sites
NIENTE da fare ho impostato il CUE come mi hai detto x ogni lettore sia il pioneer cdj2000 ke il pioneer cdj2000-2 rispettivamente Deck A e Deck B ma niente partono insieme ho eliminato anke le stringhe ke si erano evidenziate nel momento in cui creavo il nuovo comando ma nulla!

ho in serito:

Add in CUE

Assignment Deck A

Mode Direct

Mapped to HotCue

 

io ci rimango da fesso non sò più che fare.... se qualcuno conosce la stringa esatta per favore mi aiuti ... è davvero un caso UNICO mannaja.

 

Eccovi un video di ciò ke ho fatto ma senza nessun risultato positivo..

Share this post


Link to post
Share on other sites

kino....fatto ma niente da fare..... ma mi chiedo è possibile? mhaaaa! sono sicuro ke si tratta di un comando sbagliato ma non sò qualeeee maledizione UFF!

Share this post


Link to post
Share on other sites
ma scusa, ho guardato il video, ho visto che hai messo il comando cue per i due deck sullo stesso lettore!

 

cioè? fammi capire dove sbaglio... puoi scrivermi i passaggi? grazie.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×