Jump to content
tickal

Problemi nuo 3

Recommended Posts

ciao a tutti sono nuovo del forum anche se è da un po' che vi seguo!

 

ho acquistato da poco un mixer ecler nuo 3 ed ho un problema: ho collegato al mixer i miei due piatti però quando metto su i dischi anche se i gain sono su zero e tutti gli eq sono a zero db i led del master schizzano sul rosso e rimangono praticamente fissi, questo non mi succede se collego altre sorgenti... ho controllato l'uscita nominale delle miei testine (shure m44 g) ed entra nei range del mixer... non so più dove sbattere la testa!

cioè perchè i led stiano sulla soglia degli 0db devo mettere i gain quasi a -15 db!!!

consigli???

grazie in anticipo e continuate a spingere!

Share this post


Link to post
Share on other sites

ciao,il problema puo' esser dato dai jumpers del tuo mixer ,

impostati a +6;

.....andrebbero eventualmente se a +6 db,settati su 0 db,bye

p.s. dai un'occhiata sul manuale del tuo mixer,ciao

Edited by Snap Dj

Share this post


Link to post
Share on other sites

sì il problema dovrebbe essere effettivamente quello dei jumpers.........se cerchi bene nella sezione Strumentazione per dj, avevo aperto io stesso una discussione a nome di un mio amico, che aveva appena comprato quel mixer e presentava il tuo stesso identico problema.....tra l'altro lo provammo ai miei Technics, uno con una Shure M-44 7 (ha più livello di uscita rispetto alla M-44 G, ma comunque non è una giustificazione valida per far lavorare così un mixer), l'altro con Ortofon Concorde Silver, che faceva schizzare poco di meno il vu-meter rispetto alla Shure, ma ugualmente era impossibile suonare con quel mixer........siccome non riuscivamo a capire il motivo e sinceramente non sapevo dell'esistenza dei Jumpers, lo riportammo indietro dal negoziante, anche per paura di romperlo il primo giorno e il mio amico lo sostituì con un Allen&Heath Xone 22.....................anche sotto gli occhi del negoziante, sia in Phono che in Line dava un sacco di difetti.........

fatto sta che dovrebbero essere quasi certamente i Jumpers, ma prima di smontarlo accertati se è un'operazione che si può fare con il mixer in garanzia, altrimenti dopo sono cavoli!!!

 

una curiosità, ma di dove sei???? non te lo chiedo per chissà quale motivo, ma perchè se sei delle mie stesse parti, è probabile che sei andato dallo stesso negoziante infame che ha rimesso in esposizione lo stesso mixer che gli riportammo indietro per difetti............sarebbe una coicidenza troppo grande, ma tanto prima o poi quel mixer qualcuno dovrà pur prenderlo................

Share this post


Link to post
Share on other sites

guarda io il mixer l'ho preso usato (a milano...) da un ragazzo, non in negozio... comunque l'ho contattato e mi ha detto che il mixer non è mai stato aperto, ragione per cui i jumpers x portarlo a +6 non dovrebbero esserci dato che non sono montati di fabbrica.

io non posseggo cdj però ho collegato sia pc che lettore cd all'entrata Hline e funziona correttamente quindi deve esser un problema con lo stadio phono.

il mixer non è in garanzia quindi direi che adesso lo apro e vedo se ci sono montati su sti c^^^o di jumpers.

grazie a tutti vi faccio sapere!

Share this post


Link to post
Share on other sites

allora ho aperto il mixer e non sono inseriti i jumpers quindi non dovrebbe avere alcun guadagno... la cosa si complica

cos'altro può essere?

Share this post


Link to post
Share on other sites

Controlla col multimetro se effettivamente switcha da line a phono, potrebbero avere usato i commuter line/phono per fare scratch e tagliare al posto del x-fader, e averli così rovinati.

Share this post


Link to post
Share on other sites

bohh Steezo mi pare strano sinceramente che un mixer come il suo, usato, abbia lo stesso problema di quello che provai io, nuovissimo, appena preso dal rivenditore......più che altro mi pare strano che il mio, nuovissimo poteva avere i commutatori Phono/line rotti per il troppo uso durante lo scratch..........ovvio che se Tickal ha un multimetro potrebbe fare una prova per vedere se è davvero lì il problema.......

io però mi concentrerei sui Jumpers (che non so manco come sono fatti), visto che la loro funzione è proprio quella di alzare il guadagno se non sbaglio........al massimo contatterei la Ecler, magari sanno dirti qualcosina in più!

Share this post


Link to post
Share on other sites

I jumper son due ponticelli mobili che solitamente mettono in collegamento due coppie di contatti alternativamente, possono anche essere in forma di microswitch montati su pcb.

Naturalmente io parlavo del suo, usato e quindi un'incognita, di quello nuovo non saprei proprio, ma mi sa che di sto passo tanto varrà comprare Gemini che tanto son tutti uguali, sembra che nell'ambiente dei mixer stiano seguendo il detto "Fatti il nome e fai qual che vuoi"....

Edited by Steezo

Share this post


Link to post
Share on other sites

sì infatti mi cascano le braccia a pensare che le miglior marche stiano sfornando difetti comuni in molti mixer venduti........e c'è da dire che la Ecler produce pure in Europa, manco in Cina..........(ovvio che non si può assolutamente fare di tutta l'erba un fascio!)

più che altro non si può più ragionare come "compro questo prodotto che costa un pò di più ma almeno mi basta per tanto tempo".........

Steezo io ti suggerirei di avviarti alla produzione di mixer artigianali (oltre ai vari lavori sui Technics), ben fatti, da far concorrenza a queste marche ormai blasonate!

Share this post


Link to post
Share on other sites
allora ho aperto il mixer e non sono inseriti i jumpers quindi non dovrebbe avere alcun guadagno... la cosa si complica

cos'altro può essere?

 

Come non ci sono inseriti i jumpers!? Devono esserci, che mettano a ponte comunque una delle coppie di pin!

 

Hai letto il manuale dell'utente????

Share this post


Link to post
Share on other sites

domanda stupida forse, ma che piatti hai? non è che li stai usando con l'uscita di linea? prova un po a collegarli al line in invece che all' ingresso phono..

Share this post


Link to post
Share on other sites
sì infatti mi cascano le braccia a pensare che le miglior marche stiano sfornando difetti comuni in molti mixer venduti........e c'è da dire che la Ecler produce pure in Europa, manco in Cina..........(ovvio che non si può assolutamente fare di tutta l'erba un fascio!)

più che altro non si può più ragionare come "compro questo prodotto che costa un pò di più ma almeno mi basta per tanto tempo".........

Steezo io ti suggerirei di avviarti alla produzione di mixer artigianali (oltre ai vari lavori sui Technics), ben fatti, da far concorrenza a queste marche ormai blasonate!

Piccolo OT.

:) Purtroppo krasty non è così semplice, non è il mio "lavoro", e oltretutto per fare le cose a modo dovrei darmi una dimensione artigianale che -oltre all'investimento necessario per un laboratorio a norma- sotto il profilo fiscale non mi lascerebbe scampo, purtroppo con la tassazione attuale vigente verrebbe fuori un listino da roba esoterica, e mica si può vendere un 2 canali a 1000 euro.

Per quanto un 2 canali coi fader a slitta lo stavo pensando proprio ieri, parlando con un amico che è venuto giù da me, ci siam fatti una suonatina alle 2 di notte. :)

Share this post


Link to post
Share on other sites
domanda stupida forse, ma che piatti hai? Non è che li stai usando con l'uscita di linea? Prova un po a collegarli al line in invece che all' ingresso phono..

 

affatto stupida!!!!!!!

Share this post


Link to post
Share on other sites

Stop the press!

 

I jumper sul mixer in questione possono dare +6dB di guadagno ma senza intaccare la lettua sui VU, ovvero se li metti a 0 o a +6 la lettura del VU non cambia, cambia solo il gain in uscita.

 

Probabile che Kino abbia centrato il problema!

Share this post


Link to post
Share on other sites

Ragazzi i i jumper in questione modificano le uscite master e booth, aumentandole di +6 dB. L'unico jumper modificabile sull'ingresso riguarda l' alimentazione phantom del mic, che si può disattivare.

Fonte il manuale.

Quoto anche io Kino anche perché se non è quello il problema dovresti portarlo in assistenza.

Share this post


Link to post
Share on other sites

hey ciao a tutti, scusate ma son dovuto partire e no ho più potuto postare... chiedo venia

innanzitutto grazie a tutti per l'interessamento! comunque appurato che i jumpers oltre a non esserci (ho guardato bene il manuale...) non modificherebbero la lettura sui VU e quindi la linea di ingresso ma solo quella d'uscita (in breve non aumentano il guadagno in entrata...)

per i piatti io uso degli stanton st100, nulla di ché ma non è molto che ho iniziato e per ora svolgono egregiamente il loro lavoro, con montate su testine shure m44g; i piatti sono settati su PHONO come uscita e non su LINE. quindi credo proprio che il problema non sia da me risolvibile.

non posseggo il multimetro quindi non posso controllare altri parametri.

quello che me l'ha venduto mi sta facendo un sacco di storie per la garanzia inde non ha garanzia e lui sapeva del problema.

mi vedo costretto a riportarglielo anche se mi spiace un sacco che la mia esperienza ecler sia partita col piede sbagliato!

grazie a tutti!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×