Jump to content
JDMark

Problema XONE:92 con traktor

Recommended Posts

Salve a tutti!

Ho un problema ho due cdj400 e un xone92, una volta che collego il tutto a traktor sorge il mio problema, sul mixer sia l'uscita del deck A che quella del B sono sullo stesso canale del mixer invece che separati come dovrebbe essere. Ho provato a smanettare ma non riesco a risolvere il problema se qualcuno riesce a darmi una mano per configurarlo mi farebbe un gran favore...

Grazie!

Share this post


Link to post
Share on other sites

Devi scaricare i driver asio delle dei cdj dal sito della pioneer e devi impostare le schede audio dei cdj in audio device nelle impostazioni di traktor. Una volta fatto questo devi tenere premuto il tasto utility sul cdj e imposti il primo come CH A e il secondo cdj come CH B

Edited by Anthony PhiL

Share this post


Link to post
Share on other sites

Ho fatto tutti questi passaggi ma niente, Praticamente traktor non mi separa i canali manda sia il segnale del cdj A che quello del B al canale 1 del mixer invece che al 1 e il 4 come dovrebbe. Sto impazzendo

Share this post


Link to post
Share on other sites

Su questo punto non posso aiutarti perchè ho un mac, nel mac per ovviare a questo problema si fa l'aggregazione delle schede audio dei cdj in questo modo le 2 schede diventano 1 sola e la selezioni nell audio device.

Edited by Anthony PhiL

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×