Jump to content
Maurone

Problemi con time code

Recommended Posts

Buonasera a tutti. Ragazzi ho un problema. Mixer PIONEER DJM 250, 2 time code REKORDBOX, PC con REKORDBOX installato e 2 giradischi un po' datati, TECHNICS SL BD 22. Dopo aver fatto tutte le calibrazioni, che credo di aver fatto bene, il time code funziona per un po'. In cassa si sente il brano selezionato, a volte bene a volte con un interferenza, e sui v Meter del mixer durante l interferenza mi appare il.rosso del CLIP. Suppongo siano i piatti vecchiotti o le testine, ma nn ne sono certo. Siccome ho intenzione futura di acquistare i PIONEER PLX 1000, temo di portarmi dietro questo problema dei time code. Ringrazio anticipatamente chi mi rispondera'. Ciao a tutti.

Share this post


Link to post
Share on other sites
19 ore fa, Maurone ha scritto:

Buonasera a tutti. Ragazzi ho un problema. Mixer PIONEER DJM 250, 2 time code REKORDBOX, PC con REKORDBOX installato e 2 giradischi un po' datati, TECHNICS SL BD 22. Dopo aver fatto tutte le calibrazioni, che credo di aver fatto bene, il time code funziona per un po'. In cassa si sente il brano selezionato, a volte bene a volte con un interferenza, e sui v Meter del mixer durante l interferenza mi appare il.rosso del CLIP. Suppongo siano i piatti vecchiotti o le testine, ma nn ne sono certo. Siccome ho intenzione futura di acquistare i PIONEER PLX 1000, temo di portarmi dietro questo problema dei time code. Ringrazio anticipatamente chi mi rispondera'. Ciao a tutti.

 

Share this post


Link to post
Share on other sites
Il 18/3/2021 Alle 19:11, Maurox ha scritto:

a volte bene a volte con un interferenza, e sui v Meter del mixer durante l interferenza mi appare il.rosso del CLIP

ora, io non sono esperto in software, timecode, ecc. e a dire la verità non sono esperto in niente... ma intanto dovresti verificare come mai il segnale va in distorsione (clip)

una curiosità... è il rumore che sembra ciclico o hai impostato un loop?

Share this post


Link to post
Share on other sites

Ciao. Anzitutto ti ringrazio per avermi risposto. Sembra che il problema sia risolto, resettando le funzionalità audio di rekordbox. È che io sono vecchio stile, piatti e mixer, avendo a che fare col digitale è un casino. Però sembra che ora sia risolto, speriamo... Grazie ancora.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×